Start a new topic


Hi everyone frome Spain,

I have a old version board, the OpenEVSE PLUS DIY 30A, the one that has the 30A relays soldered on the board. 

It's been working flawlesly for more than 3 years with my old Renault Zoe using the timer at 16A. Don't know what version it was cause I dont have the files anymore. 

Now with my new VW ID3 I needed to upgrade to 32A so I changed the box, the IEC 62196 type 2 cable and connected the exit from the relays to control an external 32A contactor just to get those last 2 amps.

New box works ok but in order to get the 32A option on the settings I had to update the firmware (Only up to 30 option in the old one). 

Now with 5.0.1 precompiled version I have the a problem with the timer. It sometimes works and sometimes not. Timer works (tested) but it doesnt charge always it stays on CONNECTED.  When this happen disconecting the car and reconnecting is enough. 

Manually charging with the button works perfect allways.  

¿Any ideas? Thanks for your help. 

In the meantime I'll try older version 3.10.4 and update the post. 


Hello, I'd worked for a few days and failed to charge over night again. Modified the circuit with a Wifi relay to reboot the openevse 2 min before and now I think it's solved. One month of perfect charging. My personal conclusion: it's car fault. Protocol error. The VW ID3 is full of small bugs so this looks like another one. Would like to change the thread title to help to anyone, but I can't. If admins consider it... Happy Christmas to all. Thanks.
Hello again, It's been a week since I went back to version 3.x and no problem at all. Charged every night. So I guess something was changed on later versions with the Pilot signal/protocol that VW ID3 doesn't get right. Thanks for your help.
Sorry, you already answered. So I can use version 7.x and Wifi 4.x? Don't care about the menu if I can use wifi. Where can I find the connection schematics? Thanks.
Ok, I understand. Is it possible to connect the wifi module to my EVSE? Tried version 3.x last night and worked. I'll give it a try. I also have a small wifi rele module that I can use to reset the OpenEVSE board 5 minutes before timer triggers if it keeps failing to charge at night. Thanks.

Version 7.x does not have button menus, the settings are intended to be changed with WiFi.  7.x firmware should be paired with WiFi v 4.x.

If you wish to use button menus you should use Firmware 5.0.1 and WiFi 3.x

WiFi will work with your station.

1 person likes this

Thanks for your answer. 

Yes it could be. I just read some coments about that issue on the ID3 and the timer on other chargers, but never happened for two months before firmware change on the OPENEVSE. 

About the OpenEVSE WiFi v4.x, can I load that to my board? Will it work? I tried version 7 and I couldnt access to the menu. 

It sounds like the vehicle is falling asleep and is not responsive to the station. OpenEVSE WiFi v4.x has a workaround that puts the station in error state until the timer is ready. 

Login or Signup to post a comment