Start a new topic

Open EVSE won't charge no error

I have an open EVSE that boots properly. And displays the normal no EV connected on the LCD. When you plug a car in, the car beeps but the EVSE does nothing, remains in not connected. Anyone seen this or have advise?

A few things can cause this the primary causes are,

OpenEVSE board has a bad/poor connection to ground.

Pilot connection is bad/poor

Other issues could be,

Pilot is connected to a proximity wire instead of pilot

Proximity in the handle is nor present or correct (the beep when you plug in would indicate proximity is okay)

the button is sticking and not returning back after plugging in

I think i found my culprit. I have no continuity between pilot wire(EVSE end) and J plug side. I have taken handle apart to look into it but so far nothing. Anyone seen this?

so the issue ended up being a pinched wire in the J plug terminal.

1 person likes this

I am having just this issue.   Car beeps but Charger still waiting.  I plan to check a pinout then verify connectivity to the correct pin in handle is missing.   I tested from the wiring block to the 1/8" exposed wire and it is good.

My issue ended up being an open circuit at the pilot...

I checked the wiring and the assembly drawings, and it seems my No Charging error was

that I missed connecting the control board to GND.  

When that was fixed, the error changed to "No Ground"

I confirmed that I have 220V + GND

I suspect I misunderstood the wiring of the low voltage part of the EVSE cable;

Is there a diagram showing the J1772 and where its pins should connect to the EVSE?

Or even just a diagram of J1772 that is confirmed.

Testing what I have according to one diagram suggests

that the diagram is not accurate, which is surprising.


Update - Now the OpenEVSE says Connected when it is connected.   

Do I need to do something to start charging?

I tried pressing the Start button once, 

I tried holding the Start button.   Is this step documented?

Or is this a sign that I am not finished troubleshooting?

(Maybe the car is too full? :-)


You do not need to do anything, just plug it in. As long as vehicle based times are off/overridden charging should start.

I had this issue as well. It was because I had pulled some of the wires out of the J1772 handle when I tugged them to reach the OpenEVSE board. 

Login or Signup to post a comment