Start a new topic

Server Down ?

 I keep getting server refused connection and wondering if the problem is with my ISP setup?  I did get a significant windows update a few days ago but I can't log in with IOS on cellular either.

4 people have this problem

It also has not worked for me since the 28-Aug on any device. 

I use this daily and it has been pretty rock solid until now.

1 person likes this

I had that but it appeared to be a HTTPS/HTTP issue. Changing the URL to HTTP fixed it, revealing that my OpenEVSE hadn't uploaded anything since the evening (UK time) of Monday 26th August. Re-adding the key has made no difference, nor has soft or hard reboots of the OpenEVSE, nor has a hard reboot of the router. OpenEVSE Services tab is stuck on "Connected: No"

Yes my OpenEVSE also has not uploaded any data for at least 6 days (Australia). 

I too tried putting in the API key again, which seemed to have changed. 

Appears to be the same time as an update occurred as the layout, background colours, menus etc. have also changed within the online portal when it stopped working.

1 person likes this

I can push data from other devices (such as manually via the API on HTTP, not HTTPS), but the OpenEVSE in my garage isn't sending anything... guessing it's setup for HTTPS.

I have confirmed my OpenEVSE is sending data OK to as i use this as a backup server.

So looks like the server is down.

Just renewed the https certificates... Any better?

That's fixed the website HTTPS access. OpenEVSE is still saying "connected: no" though.

2 people like this

Progress is good. The login to the data server is working for viewing data but no new data is being posted and the OpenEVSE reports no connection.  I generated a new device key and applied it to the OpenEVSE unit and still no connection nor updates to data.

1 person likes this
I can see data getting to the Feeds, but it won’t display. Perhaps a database or backend api not reachable?
My inputs still all say "n/a NULL" and my feeds all say "inactive", OpenEVSE admins showing "Connected: No" .

2 people like this

I too am having trouble since around Aug 26th. I am still getting "Connected no" when trying to post data to

Any idea of what changed? Surely the certificates being updated are not the root cause of this?

1 person likes this

The new certificates allow me to get to the site, but now I have "Connected NO" and the Admin page of data.openevse is in a constant timed out condition.  No amount of revalidation works.

1 person likes this
Yes I have the same problem with no data coming through to the inputs.

1 person likes this

Without changes on my part to URLs or keys, I am now sending information as of 0800h EDT.

It looks OK.

Login or Signup to post a comment