Start a new topic

EVSE doesn't automatically start charging after removing start/stop timer

I have an open evse "advanced" running FW 5.0.1 and WiFi 3.3.2. I had a start/stop time setup previously, and when plugging in our Pacifica, it would happily start charging when the timer hit each night.

With gas prices gone wild, we're using the EVSE much more, and I removed the start/stop time, however when plugging in the vehicle, the EVSE reports "Sleep" status until someone goes to the web interface to start the charge.

I don't have the button on the EVSE so this is not very user friendly. I've looked through the web interface and don't see anything to change behavior to "Start charging as soon as plugged in" vs. "Wait for someone to manually activate."

Any suggestions?

The default behavior is to start charging immediately. If the station says sleeping, then the timer is still active.

You can try to disable manually

turn on advanced view

turn on developer mode

click the RAPI tab

enter the following command

$ST 0 0 0 0 

Click send

That should set the start and stop times to 0.

The RAPI command was the answer I was looking for! Thanks!
Login or Signup to post a comment