Start a new topic

not charging

so i just got my OpenEVSE Kit - Level 1 & Level 2 - 40A Deluxe a few days ago  and i am using it with a 2014 chevy volt

i fully made and install this kit in a RV and testing showed every thing to work on just a few trys as a level 1 setup

there was 1 mod i wanted to make to it and that was to move the LCD into a cabinet inside the RV why the charger its self is install in a bay under the RV with some 22g 4 wire used to move the LCD

first try . test worked and the charger seen the car but when i wiggled the J1772 plug just fro a min the EV stop charging and on my dash showed charging interrupted   

on the LCD there was some like Japanese language like characters and nothing worked

i unplugged and rest every thing and the LCD works just fine and says ready and passes all test . the car on the dash says plugged in but charging not available

i moved the LCD back to 6 inc wire to test to see if the long wire was doing it and still the same thing . unit says ready and every thing looks good

i move the car back to my home level2 unit and car charges
pulled the J1772 plug apart and all wiring looks good in the plug

i am not 100% sure how to test the J1772 pilot line as i feel the unit is just not seeing the car


so update to the fix

i found  a bad wire in the wiring its self going to the  j1772 plug  there was a unused wire in the line and so i had to cut the pilot line wire and move it to the unused wire to get it working

openEVSE was no where to be seen no help here or in emails


Sorry we missed your email, we were on the road last week and had spotty access to our systems. Glad you are up an running.

Login or Signup to post a comment