Start a new topic

not charging, no errors

after several weeks of no problems , using L2 on our LEAF, the charger[50A basic model] has quit working.  it looks fine, the car beeps once when plugged in but no charging takes place.  I plugged in the Nissan 110V charger and it works fine, so it isn't the car.  in settings I set timer to NO.  I tried L1, that doesn't do anything either.

so, where do I start debugging?  one issue I have is that 2 of the six screws that hold the case on seemed to have stripped out and won't come off.  I remember initially when I assembled it they felt odd going in.

under settings there is a relay check.  is the relay supposed to kick in during the settings, or just when plugged in initially?

What happens on the LCD screen? Does it change from Ready to Connected to Charging? Do you hear the contactor engage?

I would also check that the button/latch on the handle is fully latching. 

the cable must have slid down and the pilot wire pulled loose.  I shouldn't have had it such a tight fit originally.

even after sawing 2 screws off I still couldn't remove the screws using pliers to grab them, so gave up on them.  the box is in the garage anyway.  a longer harness to the display would be nice for cover removal.

Wow, that sounds extreme. The display harness is short for a reason, the contactor makes a lot of EMI noise when opening and closing. The shorter cable helps eliminate noise issues with the display.

I had a similar symptom from an entirely different cause, and resolved it. I'll mention it here in case someone is searching the topic.

In my case I tried to charge my Nissan Leaf from an OpenEVSE charger configured for a full 80 amps capacity. Apparently it is a known fact that the Leaf doesn't like this -- although configuring the EVSE for 75 amps works fine, solves the problem. And also there is supposed to be a dealer firmware upgrade, though I havent followed up on that.


Login or Signup to post a comment