Start a new topic

Latest firmware on V4 Deluxe (50A) board

I recently updated my OpenEVSE Level 2 50A Deluxe (V4 board) to the latest firmware and added an ESP32 WiFi module. I no longer am able to set a max current above 24 A and, although the LCD shows "Self Test" on startup, I no longer hear the clicking of the relay.

I used the openevse.hex file from the releases but would be comfortable compiling my own binary if someone could point me at the settings to change.

1 Comment

Sounds like your "Service Level" is set to L1 (120v). The largest 120v circuit is a 30A TT-30. Set the Service Level to L2 and there is not a 24A limit. 

If your station is fixed and circuit is 240v you should use this.  If you use your station on the road and wish for your station to cycle the relays to try and figure out Service level automatically set it to Auto.  This was setup in the initial wizard and can be found in Settings (Gear icon) EVSE.

The relay cycle on boot is auto detection of Service Level. "Auto" it closes the relay, looks for voltage on each line and then closes relay.

If voltage is found on 1 line Service Level = 1
If voltage is found on 2 lines Service Level = 2

If your circuit is static, set the correct Service level and save the relays the wear of trying to figure it out each time. If you move your station around a lot and want a separate setting for L1 and L2 set Service Level to Auto.

Here is a flow chart:


1 person likes this
Login or Signup to post a comment