Start a new topic

How to get around "No Ground" startup error?

I am using the OpenEVSE control board to develop some OCPP software. I was hoping i would operate just the control board with the display and wifi module. Im not going to charge anything with this.

However, i am getting a "No Ground" error on startup. I have tied the ground wire of my power cord to one of the Earth Ground holes on the control board. 

Is there a way to disable the test? 


1 Comment

The test will fail without a relay connected to the controller and AC Line and Neutral on the input side and AC test 1 and 2 on the load side.

Yes, you can disable. Enable developer mode in WiFi thin click the slider to disable.

Login or Signup to post a comment