Start a new topic

Open EVSE won't charge

Advanced kit diy assembly. After assembly, tried charging. EVSE boots fine goes into ready, 12A. Tried changing to 15A, only changes on a restart Before plugging in, EVSE said ready. When plugged into car, contactor " clunk" is not heard , EVSE says connected but charging did not start. Have double, triple checked wiring, pilot definitely connected to correct terminal, coils definitely connected correctly, have had sparkie friend who has a assembled a few of these check my work. We connected 12v to the contactor coil and it activated , so contractor works. Have checked all continuity, earth is connected via the backplane , all wires are correct. Have tried on two cars, same issue. Could this be a dud controller? Do I have to order another one to check?

Is it possible that the plug handle is perhaps not allowing the CP or PP to make contact with the car(I did try on two cars)

CP and PP would not cause a "No Ground" error. 

A bad PP would cause the vehicle not to detect the charge handle. 

A bad CP would cause the station not to detect the vehicle. Station would be stuck at "Ready"


The "No ground" error is caused by either an actual missing earth ground (the intended purpose of the safety feature) or a false positive when the relay fails to close when commanded. The relay may not close because of electrical issues such as a poor connection or a bad output or mechanical resistance/blockage. 


The image we posted of the retaining ring was done with the retaining clip removed (blue arrow on image below). The inspection can generally be done by looking between the layers, however it is very easy to remove the clip.

I will remove the clip and look at the ring.


Something we did fairly early on was to apply 12V to the relay coil, I remember it giving a satifying KLAK - whereas ( although it may be muted by the box ) the relay makes a rather dull sound on connecting now. 

The OpenEVSE store is not at all familiar with the EU versions of firmware you are running. 


We would suggest going back to the version 7.1.3 as shipped on your hardware, located here:

https://github.com/OpenEVSE/open_evse/releases/tag/7.1.3


We have received some reports of issues with the 8.x firmware and have not started shipping any hardware with 8.x, until the issues are identified and resolved.

With regard to the firmware, I only applied that version of the firmware because I was having issues 

I will re apply 7.1.3


We have spent the morning searching for information about Firmware 8.2.0. It seems there are numerous reports with issues for both GFCI Faults and "No Ground" errors on 8.2.0. All issues were resolved by going back to 7.1.3.


We were going to report the issue to OpenEnergyMonitor, the organization that maintains the EU version of OpenEVSE firmware. Their latest release is 7.1.3_EU, it looks like 8.2.0 was either not officially released or removed.

https://github.com/openenergymonitor/open_evse/releases


At this point, we would suggest going to 7.1.3.



I managed to look at the retaining ring, all looked good same as your pic. I'll downgrade the firmware. I upgraded it when I was having issues with the handle so there is a chance that there have been two issues, the handle, now sorted, and the firmware. We shall see. If the firmware downgrade doesn't work then I'm fresh out of ideas

some progress in my OpenEVSe saga - put a resistor ( 180 ohm - so that makes the current capacity high but since I am setting the EVSe to 15A max, shouldnt matter ) inside the OpenEVSE ( handle is not easy to access ) PP wire down to groundplane - so now PP to PE reads 180 ohm. So, it starts charging! hooray.. except it does an Error No Ground immediately after starting. Curiously, the Tesla will charge ok on 10A but as soon as I step it up to 15A , it also says Error No Ground. Kona craps itself immediately

Folllowing up on this, I have tried the settings advised in that article - and the reset 
ie $Z0 200 127

$Z0 100 105

$Z0 255 255
Nothing doing.
Additional notes:
The relay contactor does not appear to be making contact , ie. no KLAK noise at all after plugging into .car.
Just says "ready" and then connected when plugged in. Nothing more - there is still a 150 ohm resistance across PE-PP .
I am on firmware 8.2.0 EU 
I'm not sure what more I can do.

I took it along to our monthly Australian Electric Vehicle association meeting and a few more people looked over it, nothing wrong with my wiring, inductor coils as they should be.




@Antony Day


Can you post a picture?  


Assuming you have our kit with the Struthers Dunn relay... There are a couple areas to keep clear so the relay will close. The mechanical hinge for the contacts goes across the relay and makes a 90 down the left side. It is important to keep this area clear so the contact mechanism can move freely.


There is also a ring retainer below the contact arm. You can see it by lifting the top contacts up a bit. If this becomes dislodged or is not properly seated it can interfere with the relay closing.



I'll post a picture but there is nothing that is interfering with the Struthers Dunn. And there appears to be no attempt by the relay to close. It was closing then saying error no ground before I sent the $ZS commands. Now it's not doing anything. Will check the retaining ring.
Login or Signup to post a comment