Start a new topic

Open EVSE won't charge

Advanced kit diy assembly. After assembly, tried charging. EVSE boots fine goes into ready, 12A. Tried changing to 15A, only changes on a restart Before plugging in, EVSE said ready. When plugged into car, contactor " clunk" is not heard , EVSE says connected but charging did not start. Have double, triple checked wiring, pilot definitely connected to correct terminal, coils definitely connected correctly, have had sparkie friend who has a assembled a few of these check my work. We connected 12v to the contactor coil and it activated , so contractor works. Have checked all continuity, earth is connected via the backplane , all wires are correct. Have tried on two cars, same issue. Could this be a dud controller? Do I have to order another one to check?

Got a 6 pin programmer, flashed to 7.1.3. works... So the upshot of this is, firstly no resistor in the handle PP to PE. As a result of that I had a go at upgrading firmware, which compounded the error.. All's well that ends well. Thanks for your help. One small thing, it seems the current can't be changed (without a restart) unless the car is connected.

@Antony - Programmers are now in stock, we just kitted up 100 pcs. 

Any 6 pin Atmel AVR compatible programmer will work.

Unfortunately it's a round trip of 100km for me to go to a friend who has an openEVSE programmer. And I'm going overseas for 3 weeks . would like to order one so it's available for me to use when I return, but they're sold out. Is there any way to program it without that?
I managed to look at the retaining ring, all looked good same as your pic. I'll downgrade the firmware. I upgraded it when I was having issues with the handle so there is a chance that there have been two issues, the handle, now sorted, and the firmware. We shall see. If the firmware downgrade doesn't work then I'm fresh out of ideas

We have spent the morning searching for information about Firmware 8.2.0. It seems there are numerous reports with issues for both GFCI Faults and "No Ground" errors on 8.2.0. All issues were resolved by going back to 7.1.3.

We were going to report the issue to OpenEnergyMonitor, the organization that maintains the EU version of OpenEVSE firmware. Their latest release is 7.1.3_EU, it looks like 8.2.0 was either not officially released or removed.

At this point, we would suggest going to 7.1.3.

With regard to the firmware, I only applied that version of the firmware because I was having issues 

I will re apply 7.1.3

The OpenEVSE store is not at all familiar with the EU versions of firmware you are running. 

We would suggest going back to the version 7.1.3 as shipped on your hardware, located here:

We have received some reports of issues with the 8.x firmware and have not started shipping any hardware with 8.x, until the issues are identified and resolved.

I will remove the clip and look at the ring.

Something we did fairly early on was to apply 12V to the relay coil, I remember it giving a satifying KLAK - whereas ( although it may be muted by the box ) the relay makes a rather dull sound on connecting now. 

CP and PP would not cause a "No Ground" error. 

A bad PP would cause the vehicle not to detect the charge handle. 

A bad CP would cause the station not to detect the vehicle. Station would be stuck at "Ready"

The "No ground" error is caused by either an actual missing earth ground (the intended purpose of the safety feature) or a false positive when the relay fails to close when commanded. The relay may not close because of electrical issues such as a poor connection or a bad output or mechanical resistance/blockage. 

The image we posted of the retaining ring was done with the retaining clip removed (blue arrow on image below). The inspection can generally be done by looking between the layers, however it is very easy to remove the clip.

Is it possible that the plug handle is perhaps not allowing the CP or PP to make contact with the car(I did try on two cars)
I mean retaining ring
By the way, I certainly can't lift the arms of the Struthers dunn as high you do in that picture.. and I've yet to find the "retaining pin" you refer to.
When I send $SC 10 Then $GC Returns >$OK 6 16 10 10^11

What more could I possibly do apart from replacing the controller now?

Which version of the firmware should I load ( I don't have a firmware programmer so need to go to a friend who has one and is running 8.2.0 eu  successfully

I measured the contact gap - I had a strip of aluminium 1mm thick, doubled it and that fitted - so gap ( on L and R gaps ) is almost exactly 2mm.

Login or Signup to post a comment