Start a new topic

Open EVSE won't charge

Advanced kit diy assembly. After assembly, tried charging. EVSE boots fine goes into ready, 12A. Tried changing to 15A, only changes on a restart Before plugging in, EVSE said ready. When plugged into car, contactor " clunk" is not heard , EVSE says connected but charging did not start. Have double, triple checked wiring, pilot definitely connected to correct terminal, coils definitely connected correctly, have had sparkie friend who has a assembled a few of these check my work. We connected 12v to the contactor coil and it activated , so contractor works. Have checked all continuity, earth is connected via the backplane , all wires are correct. Have tried on two cars, same issue. Could this be a dud controller? Do I have to order another one to check?

@Antony Day 

Please check the retaining ring. Your issue has to be either a mechanical blockage or an electrical connection. 

The relay coil connects to the OpenEVSE controller on a 3 pin connector, one pin is open. This is a second relay channel. You can move the black wire from the side it is on to the open position. 

Unfortunately it's a round trip of 100km for me to go to a friend who has an openEVSE programmer. And I'm going overseas for 3 weeks . would like to order one so it's available for me to use when I return, but they're sold out. Is there any way to program it without that?

When you plug into your car does the display change from "Ready" to "Connected" or "Charging"? Does the vehicle give any indication that the plug has be inserted?

@Antony - Programmers are now in stock, we just kitted up 100 pcs. 

Any 6 pin Atmel AVR compatible programmer will work.




I have just now moved the black wire over to the open position.
OpenEVSE now goes ready -  plug car in - connected - KLAK - a millisecond later ERROR NO GROUND.
Tried a few $ZS commands. Still ERROR NO GROUND. reset $ZS 255 255
Tried switching off Ground error detection - starts charging - at about 0.22A - even if set for 15A.

I don't see a retaining pin on the Struther Dunn, I don't see anything that would obstruct the Struther Dunn.

The car gives no indication of the unit being plugged in, the openevse says "connected"and that's it. I've tried on a number of other vehicles too. At this point I'm ready to order another controller to see if it's that but needed a sign of life from openEVSE (which this is, thank you) so now I will order another. That will prevent you being tied up helping to diagnose this. It will cost me extra but at this point I don't see another option
And yes, display changes from ready to connected when I plug a car in

The issue is not likely the controller. 

If the vehicle does not recognize the plug, the issue is the push button/latch. If the button does not click when you press and click again on release connected to the vehicle, charging will not begin.

You can test the button with a multimeter, if you measure resistance from the "Proximity" pin on the handle to the ground pin it should read 330 ohms and 480 ohms when pressed and released.

It's a type 2, so no pushbutton. Proximity not connected, as per instructions, only CP. I measured CP to PE and it was 11.34V as I recall.

Type 2 still requires a resistor in the handle from the PP to ground. If the resistor is missing, the vehicle will not detect the plug.

Current capabilityResistance
13 A1.5 kilohms
20 A680 ohms
32 A200 ohms
63 A (3 phase) / 70 A (single phase)100 ohms

Testing procedure is the same, measure resistance from PP pin in handle to PE Earth.

Measured resistance is 10k from PP to earth (middle pin of 3 in type 2

What is the current capacity of the cable? A 32A cable should read 200 ohms. 10k does not correspond to any cable (see chart above).

It's supposed to be 32A. Is that for maximum capacity? If you think you'd is the issue, I'll teach down another cable. Or would adding a simple 200 Ohm resistor suffice? Sounds like I don't have to replace anything on the openEVSE device
Login or Signup to post a comment