Start a new topic

Vehicle says it is charging, but charging never exceeds 0 A.

I have the openevse advanced. It has been working for more than 3 years now with no issues.

My vehicle (Nissan Leaf 2014 model) and the charger, suddently does not work. It says it is charging, for around 2 minutes, but never exceeds 0 A, and after 2 minutes, it changes the display from charging to "connected". Also during the 2 minutes, the car indicates it is charging, and after the 2 minutes, stops this indication.

I am able to monitor the power in an app, and it is the same result, not charging happens. 

I have tested on two other chargers, one of which is the exact same charger, and they both charged with no problem. 

I swithed off the charger, and opened the front lid, and see no burn marks, and no smell, and I dont think relays are stuck, because I could lift them gently, although I do not hear them click as it says "charging". 

I have tested the cable according to these two guides, and it showed no problem.


I usually charge at 10 A. I tried ramping up the amperes but with no change in result. 

Any idea what to test next? 

I have also opened a support ticket, but haven't heard anything for 3 days, so thought I would try my luck in this forum. 

Login or Signup to post a comment