Start a new topic

Help my new open evse is a brick

I just assembled my open evse and it doesn't work! All I get is a blinking green light on the wifi card. I can connect to wifi but it throws an error saying open evse not available. It doesn't charge when I plug it in, and I get no display. No relay cycle or boot up sequence at all

Does the behavior change if the station is powered up with the display disconnected?

No. it still doesn't click the relay and it still gets the wi fi error I mentioned earlier

It sounds like either the controller has missing or corupt firmware and needs the software reloaded. Do you have an OpenEVSE programmer?

I bought one once. I'll have to try to find it. If not I'll buy one download the firmware and attempt to find it. That's a good place to start for sure. Thanks.
Thank you very much. I'll get to it this weekend and let you know how it worked.

fyi.. I had the same issue from a kit purchased July 18th. Flashing the firmware resolved it. 

I used a raspberry pi.. if you have one of those lying around. 

Thanks. I found the loader tool I bought here but I'm moving, and won't have access to my computer until this weekend. I'll try it then. This makes me very hopeful that it will work. Thanks.

I have the pololu loader. and I can't get it to work. I've been trying for a month. Is there an easier way to fix this? Can I send it in?

We can send a replacement controller, and you can send the one you have back, or you can send the one you have to us for reprogramming.

I finally got around to this. I'll be sending it off to you today.
Login or Signup to post a comment