Start a new topic

Trouble setting up wifi on brand new unit...

Red letter day here, my completed EVSE connected to mains and powered up OK for the first time (yay!), but I'm having some difficulty getting wifi going.

Menus (front panel) appear to be OK. Confirmed Level 2, enabled GFI test, set to 40amp (on a 60 amp breaker).  I could see the device wifi from iPads and so forth.  Was busy this afternoon right after install, so got back to it later.

So I sat down this evening to try the wifi configuration.  Following these instructions...

... I first set up an account at

then tried connecting to the device using an OSX laptop.

I saw the wifi network OK, good signal strength, connected, the default password seemed to work.  I got a popup dialogue box asking me to connect to the address shown on the front panel of the evse device.  But the device is outdoors!  so I walked outdoors to check, but the front panel was not displaying any ip address.  Just the default green "level 2, 40a" screen.

So I came back indoors.  

When I returned to the laptop, the dialogue box had vanished.  I tried connecting to as shown in instructions, but found that not only was my laptop no longer connected to the evse wifi network -- the evse wifi network had disappeared!  it's no longer visible.  the device has stopped broadcasting.  I did not push the button while outdoors, so there was no intervention at the front panel that could have caused this.

my guess is that something timed out while I was going outside to check the front panel, and this caused the device to "give up" and shut down its wifi.  there should be a warning about this, if so!

Has this happened to anyone else and if so, how did you fix it?  Why did the wifi get turned off and how can I turn it back on again?

Did you select your home WiFi network and enter the password? If this step was complected successfully, your station joined your home network and the setup portal would no longer be needed.

You can check by unplugging your station and plug it back in. If your station displays an address on the screen during boot it is on your home network. Use the address to manage your station.


Hi, support heroes!  I got my spouse to work the breaker while I watched the screen like a hawk, and yes I did see the IP address!  It chose 202 on my local wifi network (probably a DHCP lease from the router so it might conceivably change in future, that would be an issue).  So a request I have for future firmware is a menu option that displays the IP address, so one doesn't have to cycle power and watch text flashing by in order to rediscover it.  Or (alternatively) a "discover EVSE" app (like the one available for Synology NAS) that polls the local network looking for an EVSE device and then reports its address when found.

Now that I have the IP address, the http interface seems to be working just fine and I will complete the datalogging setup.  Eventually I hope to log data locally, but for now will start up the remote service as described in the installation guide.

There are two temp sensors shown in the HTTP interface reporting impossible temps, btw.  Is this a known issue or do I have a couple of defunct sensors?  Can send screenshot if you don't know what I'm talking about :-)

thanks for excellent support of naive newbies!

Just wanted to say, data logging is now working fine.  getting it configured was a bit of a struggle because the doco seems to be out of sync with the cms website.  but eventually I blundered my way into live feeds and data capture.  pretty nifty!  knowing (fairly) exact kwh numbers is great for estimating charging costs!

1 person likes this
Login or Signup to post a comment