Start a new topic

Unable to get to OpenEvse page and RAPI timeout

Hi everyone, I'm been messing around trying to build an Android app using RAPI rest commands... After a few weeks of doing so, I now can't get to the OpenEVSE.local page and RAPI commands are timing out... I tried restarting the charger and even unplugging it to now avail. It is connected toy wifi network because it's still reporting stats to EmonCMS. Anyone encountered this issue before? Thanks. Martin

Does it work using the IP address directly? The station will display the address during bootup.

No - I tried with both IP address and openevse.local, going to the IP that is displayed on the startup.... Double checked the IP in the router and I'm accessing the right one.


My OpenEVSE actually has a reserved IP address in my router settings.

Here are some pics. I thought I read somewhere that sending to many RAPI JSON commands render the RAPI unreachable... But a restart fixed it... Can't seem to find the post anywhere... But in my case, a restart isn't fixing it. :(
And here's the connection status in the router dashboard... And a screen grab showing that's it's reporting to EmonCMS.

Ok so out of nowhere after refreshing the browser every so often - the page loaded out of nowhere... But became inaccessible when I refreshed one more after..

I managed to get a screenshot... Could it be the amount of RAPI packets?

 



Ok so figured it out... decided to do a reboot on my Wifi Router... And that seemed to have cleared things up.


The OpenEVSE was the only one with connection issues out of all my devices.. that's why I never thought it would be the router.


Anyways... I'm all good now! Thanks!

Login or Signup to post a comment