Start a new topic

web interface stopped working

Hi, I have the Advanced Series - 40A Kit Bundle. I have been using it for about 6-7 weeks. I'm not particularly techie. A techie friend put the kit together for me, and I managed to stumble through the setup to the point where I could control charging my Android phone. I think I first got it working through my W10 Desktop, but after I got access through my phone, I never went back to the desktop. Basically, on both platforms, I accessed the controls by typing into the address bar. All has been good until yesterday, when I got the generic "site can't be reached/unable to connect" message on on my phone. The vehicle still seems to be charging OK. I tried: - another browser on the phone - shut down and restart phone - unplugging and replugging connection to vehicle - unplugging and replugging evse unit from 240V receptacle - going through menu on evse unit (only change made was to set date & time) - 3 different browsers on my desktop ("too long to respond" message for each) Nothing has worked so far. Both phone and desktop are working normally for other internet-connection-required functions. Any suggestions?

Try using openevse.local in your browser.

If that does not work:

Power cycle the station and look for the IP address. Your home router may have assigned a new address. 

If you wish to keep this the same all the time you may be able to create an IP address reservation in your router. 

Yes! The IP address had changed. Thanks so much!
Login or Signup to post a comment