Start a new topic

Evse won't charge anymore

About a month or so ago my open evse stopped working properly. I haven't seen anything similar to my situation before so posting this in the hopes of getting some tips. For 3 years the system worked flawlessly, but now when I plug it into my car it just says connected, but doesn't start charging. If I power cycle the system, the auto detection says it's only hooked up as level 1. I've validated the relays are working and that both hot legs are receiving 120V. I can also hear both relays clicking on system boot up. If I force it to the service level 2 thru the menu it shows up as level 2 but still doesn't start to charge. I've taken the evse apart and all connections look secure, and like I said above the system worked fine for 3+ years. Any tips on what to look at are appreciated. For now I'm using the evse that came with my car so no big deal, but I would like to have my open evse working again since it does charge faster and is more convenient than using the OEM evse that came with my volt.

I should also add that I saw some posts suggesting to confirm the proximity pin is working, and it is. Reads about 170 ohms when button is not pressed, and open circuit when the button on the j1772 is depressed.

Sounds like 2 problems:


Service level detection not working properly

Pilot not working


Both of those systems have a ground in common. We would recommend checking the ground connection to the OpenEVSE controller board and the AC Input grounds.

Thanks for the recommendation. I validated the ground to the open evse board and the ground pin on the j1772 connector are all connected to the input ground from the circuit. Just to be sure, there is only 1 ground connection to the open evse board, the first pin on the 3 pin header screw terminal near the minmax module, correct? I've attached a pic of the connection point I'm referring to.
Another possibly relevant point I just thought of: I had a few instances where the openevse board started to get hot due to a poor crimp on the hot lines. They were actually heating up the wire (I charge at 16A only on my volt), but the over temp protection kicked in a number of times and the current limit was reduced. Perhaps this did some damage to the board that is not easily detectable by the typical POST? I am thinking I may need to get a new openevse board, but if the problem is something else I don't want to buy a new board and have the same issue all over again.
One final clarification, the hot lines I was referring to were not the ones connected to AC test on the board, but the ones on the output of the relays. It was a combination of a poor crimp and too tight of a bend on the wire so it was locally heating up at the bend. When I inspected the evse I noticed the wire sheathing was discoloured. I replaced the wiring and re crimped everything with flag style connectors to prevent the tight bend I had before. But now I'm stuck...

The chips that do the detection of L1 or L2 are connected to AC_Test lines. If you reset the station while it is plugged into the vehicle the Auto detect is disabled. The relays are only cycled if the vehicle is not plugged in.


That does not explain the problem of the station changing from Connected to charging.

There are only 3 things that could affect the detection of state from Ready, to Connected to Charging.


Ground

Pilot wire 

Proximity


For proximity I would verify when the handle is plugged in you can hear the switch click. If it does not click the system may think the button is still pressed down.

Thanks again for the things to try. I believe the proximity is working because I do hear a click when pressing the button, and also measure a resistance change (goes from 170 ohm to open circuit when button is pressed). I did try power cycling the evse while it was plugged into my volt, and did notice something strange and new. It booted up and initially said it was L1, then switched to 'connected' a few seconds later, then 'charging', but the current remained at 0A and after about 3-4 seconds, went back to say 'connected' but now it detected as level 2. I attached a link to a video of this in case it is at all useful. Maybe it's an issue with the pilot signal? https://www.dropbox.com/s/n1b9fds5ifmcmvx/VID_20180906_202028.mp4?dl=0

For proximity the key is hearing the click when you RELEASE the button after connecting to the vehicle. If the button remains in the closed state the vehicle will never start charging.


The behavior you describe is correct.


If OpenEVSE detects a vehicle is connected (via the pilot line), OpenEVSE will skip cycling the relays to auto detect the service level and default to Level 1. As soon as the vehicle commands the relays close, then the AC_Test lines read voltage on the AC_Detect chips and the service level is set to the correct value.


Based on your descriptions the pilot is fine. I would still check the button is opening (Clicking) when you release the button after inserting into the vehicle. You may also want to check the connectors and termination on the relay, if the vehicle does not see voltage or the drop is too high it will reject the session and change from "Charging" back to "Connected".

pdf
Been a while since I could look at this and check into next steps, but I have some updates to report. I did validate the proximity switch does indeed click and opens/closes properly a couple weeks ago. I planned to disassemble the whole unit and check for bad connections that could cause a voltage drop but didn't have a chance to. However tonight I was able to run a new test with my new model 3 (super excited to have it!). The model 3 actually reports the voltage and current when charging, and when I tried using the open evse something very interesting happened. The voltage only registered as 75V....points to a bad connection to me, though I thought I tested them all out with a voltmeter a while back...regardless this could explain why the system auto detects as level 1 and never starts charging. The supply lines read 119V, so the issue lies somewhere in between.
Login or Signup to post a comment