Start a new topic

Latest Firmware location

Where can I get the most current firmware?

The kit I just received has FW version 4.8.0 and the session KWh doesn't reset between charge. I see that it may be corrected with a later than 4.8.0 version but the official repository (open_evse) in GitHub has only 4.8.0.

The most current tested release is 4.8.0. If you would like to run the development code you can download, compile and load from

the session kwh (left) should reset and add to the total (right) as soon as you unplug the vehicle.

The session kwh should reset with 4.8.0 or with development code? Is development code available already compiled?

The standard 4.8.0 release should work fine. After the session, unplug the EV. The session is added to the total, the next time you connect is should start at 0.

Development code is not pre-compiled. Periodically we compile, test and release. 4.8.0 is the latest.

I suspect I have the same issue as Francois but have been too lazy to report it.

The session kWh does not reset if you use the timer function.  In my case I have it set to start at 11:00pm and finish at 07:00am.  When I'm using the timer the session kWh does not reset.  Interestingly the elapsed time does reset, there must be some difference in how each item is reset.

If I don't use the timer the session kWh resets each time.

Hi Graeme,

Have you found a solution for this? I also have version 4.8.0 and have the same issue with the timer.

I found this thread... and it was fixed in version 4.10.4 but can't find a precompiled version:

Please let me know...

Hi, I tried the latest firmware 5.0.0. and not working! I can't charge my car and bike. The charging station see nothing plugged. I come back to the 4.8.0. and all work great.

The lastes WIFI firmware seem to work good.

I have V4 (Blue Power module)

@Martin I gave up using the timer and use the timer in the car instead.
Looks like firmware 5 is out. I'll let you know if that fixes it Graeme. I don't have a timer on my I-MIEV... So I heavily rely on the charger timer. I'll try the firmware.
Chris, the firmware did not work for me. Once I plugged it in... Most of the setup menu items were missing like date and time setting and timer settings. Also when pluging in the car, nothing happens. :(
Ok so this release didn't work, however I can confirm that the EU version worked without a hitch. Only problem is that it's set to Max at 32amp, which is okay for me since I set mine at 24amp anyways. Here's the location of the EU version... Just download the OpenEVSE.hex file and rename to open_evse.hex and use the same flash.bat and eeprom that is in the US v5.0.0 release above.

Same error with 5.0, 

Now have V5.0.0.EU installed and working

5.0.1 has been pushed out to fix the issue many were experiencing with 5.0.0.

Which file should I use for the web based update- .bin or .hex?

Login or Signup to post a comment