Start a new topic

Disabling GFCI through firmware

Hello! I decided for the sake of experiment, from the circuits in Eagle to assemble the OpenEvse controller, removing the GFCI coil circuit in it. I live in Europe, so here instead of a coil there is an RCD. I stitched the board and connected the screen. The error "GFCI Fault. Repeat via xxx" flies on the screen. I need to completely disable GFCI from the OpenEvse firmware. Unfortunately I did not find a line in the code where you can disable GFCI. How can I do it? I will be very glad to your help! Thank you for your contribution to green technology!


Hi, gecd!


In the latest firmware version, you can disable it. https://github.com/lincomatic/open_evse


open_evse.h 

//#define GFI
//#define GFI_SELFTEST
//#define UL_COMPLIANT
//#define ADVPWR
//#define GFI_TESTING

 


1 person likes this

Hi  

Did you turn off GFCI ??? 

can you send me the firmware already with GFCI disabled ???

please 

email:

225320@list.ru

вы можете отправить мне прошивку уже с отключенным GFCI ???   PLEASE   
еmail:    225320@list.ru

Please help, this project is very important to me!

Login or Signup to post a comment