Start a new topic

Catastrophic failure after installing WiFi

Here are some pics of my EVSE, added a Wife module and obviously hooked it up incorrectly. Tried to follow the instructions, could not find a pic of one after it is connected. The guide does not seem to match the unit I received, If someone has a pic of theirs setup that is the one currently being sold could you please provide a link.






So... what's the conclusion?

The UBEC module should be powered by 12V DC. Connection across the 240V AC contactor is NOT correct. Here is the Guide instructions and the picture.

Step 2  Connect Wifi Module to OpenEVSE board 

1) Connect the Red (+) lead of UBEC Power module to the +12v header labeled RELAY 1/2 Common . Connect the Black (-) lead to the Ground Block.

Thanks very much for the reply minutes after I posted the pictures I realize the error of my ways, rechecked the build guide and realized what I'd done wrong can't believe I was that stupid.

No problem, we all let the magic smoke out every now and then...

Okay, got the EVSE back up and running and the WiFi is setup and working. I was relieved that I didn't toast any of the other components.

Day 1 with the 40A Level 2 charger.  Worked great charging the car until I added the wifi.  I reversed the 6-pin connector to the wifi board.  Charger worked, but obviously the wifi didn't.  When I noticed mistake, I pulled the connector off the wifi board and plugged it in correctly - with the power on.  Oops.  The display showed solid pixels for each character, then went off.  Now the display of the charger won't power on.  No 12V on the power supply at Relay 1 relative to Relay 1/2 Common.  No obvious burns on the top side of the EVSE board.  Can you tell me what to replace or look for to fix the charger?  Thanks.

Rick, I assume you tried disconnecting the wifi board altogether and it still doesn't boot up?
By reversing it at the wifi board, you applied 5VDC to the receive pin of the wifi board, and connected the openevse board's serial send and receive pins to the 5V (input) pin and an unconnected pin on the wifi board.  I guess I wouldn't have expected that to be obviously fatal to the evse board, anyway.


I also picked up power at the wrong pin to power the Wifi board.  Bad night!  When I removed the UBEC red and black power wires from the power supply, the charger booted up just fine and is working perfectly.  I messaged Chris and he responded right away and helped me work through it.  I haven't gone back to re-try the Wifi connection yet, but the charger is doing great.  Operator error!  Thanks Chris and Eric.

Login or Signup to post a comment