Start a new topic

no response from EVSE module



I have an EVSE version without a display.

When I connected the device temporally with a power cord, the system worked fine. The car started to charge.

Now I installed in a permanent box (with thick cable from the power distribution box), it does not work.

When I apply power to the board, within a couple of seconds I hear and see the contactor to briefly switch on and off (that is the test of the return power to the EVSE board). After that I connect the car, and nothing happens.

When I force the contact manually to apply power to the car, the red light goes on the car, meaning error.

I tried it with an Audi e-tron and a Volvo V60. Both do not charge.

What kind of troubleshooting can I do? I do have a USB programmer. I bought it to reprogram the EVSE to use 16A.

I also have a oscilloscope (Fluke 123), if needed.

I have version EVSE version 4.

I checked today with a Fluke 123 scope meter.

When no car connected, on the PLT connection I see 11,67V DC
When car is connected, the voltage drops to 8.67 V DC

Shortly after that I see 1 kHz square wave for less than 1 second, and the relay energizes. But very quickly it disconnects.

I had to press HOLD / RUN button to capture the squarewave.

After that, the PLT connection goes to -11,67 V DC and stays like that until I disconnect the power completely.

What is wrong here? Defective board?

I checked that resistance between the PLT and the connector on the plug is 1,7 ohms. Ground is 0,1 ohm.

As shown on the presentation of Chris Howell, slide 11, it should be state F?

How can I investigate without a display? I do have a USB programmer, so I can connect via a COM port to the processor.


Also, I did not connect the PP connection. A 680 ohm resistor is connected between the PP connection on the plug and the earth (PE). As far as I understood, it should work like that.


Login or Signup to post a comment