Start a new topic

Board dead after installing WiFiboard?

I tried to install the wifi board today. Following the build guide, I managed to get the communication working with an external power supply. Just didn't get the temperature, probably because I am using an older display.

Then, I tought it was time to connect the wifi to the EVSE board, to the 12V relay in order to monitor pilot and current. However, after powering up, the display did not come up properly. It was showing white blocks. Then I tried to disconnect the wifiboard, to make it function again, but somehow, it did not. Tried to reload the firmware, but I can't even upload or communicate with the EVSE board any more. Not trough the IDE, not using flash.bat. It replies:

Can you post a picture of how the WiFi board is connected to OpenEVSE?

Hi Chris, it must be nearly a fulltime job to answer all these questions. 

I can not provide a picture: the board is already disconnected. I connected to another EVSE board and the wifi functions properly. So no damage there and I figured it out thanks to your detailed description. However, the first EVSE board, seems to no longer willing to communicate with the ARduino IDE or programmer. 

I now realise i made a mistake:

Initally, I connected the UBEC to an external power supply and it did work, but then I made a mistake in connecting the wifi board: I connected the UBEC as follows: ground (black) to RELAY 1/2 Common and red to RELAY 2. 

After powering up, the display did not come properly and now the board is no longer working and is not communicating. If it can  be fixed, it would be nice to know how to do so. If it is lost, my mistake: I learned my lesson



Doesn't the UBEC Red go to RELAY 1/2 Common and Black goes to Ground?

Yes,  UBEC Red goes to RELAY 1/2 Common (+12v) and Black goes to Ground.

I fully agree, but after that the wifi board is still functioning, but the EVSE board seems either to be reset or completely broken. It does not function and it does not accept uploading the firmware. The power supply however is still working. If the Open EVSE hardware can not be repaired, it be so. Then I forget about it.

Login or Signup to post a comment