Start a new topic

Unable to connect to Wi-Fi

I purchased an OpenEVSE 40a Ultimate kit about 5 years ago. Assembly was straight forward, and it has been charging my vehicle mostly without issues since. When I first installed the unit, I connected to my wifi network, and didn’t really have time to deal with playing around with the gateway, so I sort of forgot about it. Since then, my wifi network has changed SSID and password. I recently tried to connect the OpenEVSE to the current network, but have been unsuccessful. The device is stuck in AP mode, and when I connect and go to the address, it shows scanning, but never populates the list of discovered networks. It does, however, show my old network SSID below and has a password box that is populated with asterisks. Hitting the connect button changes pages and tells me to switch my device to that network and connect to the new IP address, but the OpenEVSE never actually connects to the network. I’ve tried a factory reset using the GPIO0 button, but they time I connect it still shows that old network. Any ideas? I’d really like to finally get this thing connected.
1 Comment

What version of firmware are you running? We would suggest upgrading the firmware first, then try to connect to your new network.

Login or Signup to post a comment