Start a new topic

Unable to log into Wifi AP even after 10 second reset

After tryingt to add a password to the Wifi login, I found that I lost the abilit to log in. I looked up how to reset the ESP32 back to default credentials and thought all would be well. Unfotunately, once I place the charger into AP mode by holding the selector button down for 10 seconds and seeing the new default SSID and passord displayed,  I'm unable to find an OpenEvse SSID. The only new SSID that is visible is " ESP_326B44". I'm able to connect to this new SSID with my phone, but I'm unable to get access to the login page. I've tried all of the default sites below without sucess. 


image



1. (192.168.4.1) 

2. http://openevse.local

3. http:openevse/


If I power cycle the charger, the Wifi connects back to my home network where I'm still unable to login with my old or default credentials. 


Is there anything that I can do to try and troubleshoot this? Is there a reason that it doesn't reset back to the default SSID? Perhaps another webpage that I haven't listed above will allow me to log in? 


Thanks in advance for your help!




 Still no joy being able to get WiFi to work. Anyone have any thoughts? Is the WiFi module bricked, or is there a way to reflash it?

Hi Levi,


Another method to get the configuration portal to activate is to turn off your wifi router and reboot your station. When the station fails to join your wifi the OpenEVSE_XXXX network will show up. You should be able to login from there.


It is possible to reload your firmware with a USB to serial adapter or by sending the module in to us.


Chris

Chris,


Thanks for the quick response. I have three Ubiquiti AP installed throughout the house and taking the network down would impact a lot of other projects that I have that are currently running. 


It appears that resetting the AP does force it into portal configuration mode, but the SSID doesn't come up with OpenEVSE_XXXX as I originally stated in my ticket. Have you encountered this in the past? I believe that I already have a serial to USB adapter that I've used on some of my Sonoff devices.


Does holding the button down for 10 second reset have the same effect as turning off the home Wi-Fi?


r.


Levi

I spent a few minutes just now trying to reset the WiFi access once more. I'm able to connect to the WiFi with my phone which then tells me that a sign-in is required. I use my browser to point to 0.0.0.0 where it then tells me that the connection has been refused. Does that mean that the password for the WiFi hasn't been reset?

If you are not seeing ESP_XXXXX and not OpenEVSE_XXXX after a reset it is likely your firmware is corrupt and the 10 seconds pressing the button will do nothing. You will likely need to reload the firmware to the WiFi module using esptools and a USB serial adapter.

Login or Signup to post a comment