Start a new topic

ESP8266 crippled by 2.7.2 firmware update

A firmware update of 2.7.1 —> 2.7.2 seems to have crippled my ESP8266 WiFi module. It no longer connects to my network and doesn’t broadcast an SSID (default factory mode). I tried unplugging the external 240V plug, unplugging the WiFi module from its ribbon connector, and removing the optional coin battery from the backside of the display. I also restarted my WiFi router. My smartphone shows full WiFi signal strength at my charger box. Also, the WiFi module briefly illuminates a bright blue LED when first plugged in and then displays a solid red LED continuously. Are there any other practical ways to poke at it? Can I get a warranty replacement? I’ll be happy to ship this module back.

It sounds like the firmware did not update sucessfully. The firmware can be reloaded with the USB TTL Serial device and esptool. You are welcome to send it to us and we will reload the firmware.

OpenEVSE Support

1055 W Columbia Way 

Suite 108

Lancaster, Ca 93534


1 person likes this
I mailed it today.

Hi, what is your recommendation about USB TTL and ESPtool software? have you a link?

I have a esp8266 Wifi Huzzah and I tried to update with a openevse_huzzah32_gui-v2.bin
Now is not working.

This is ok?:

USB 2.0 to TTL UART 5PIN Module Serial Converter CP2102 STC PRGMR with Cable



The ESP8266 is no longer supported. We would highly recommend moving to the much more powerful and supported ESP32 version with 4.x WiFi firmware which is still under active development.

Login or Signup to post a comment